login

Author Topic: Need 'feed URL" for PodBean podcast web site  (Read 2730 times)

paragon

  • Guest
Need 'feed URL" for PodBean podcast web site
« on: 23:37:20 | 14 May, 2013 »
I have a podcast site through PodBean that I populate with MP3 files to share with friends.  My podcast site works fine when accessed through  desktop, tablet, etc.  But when I try to access the site's content  through Reciva's <My Podcast> it doesn't recognize it .           . I get the <Unable to load podcast> message 

Here's the site ....  bobbyparagon.podbean.com

I need a particular 'feed URL'  to paste into the Reciva's <My Podcasts> feature.

What are the necessary elements of a 'feed URL' to successfully access  the <My Podcast> feature of Reciva?

I have a Grace Solo, Allegro and a Sanyo R227.

Translatius

  • Guest
Re: Need 'feed URL" for PodBean podcast web site
« Reply #1 on: 01:17:53 | 15 May, 2013 »
http://bobbyparagon.podbean.com/feed/ works OK in My Podcasts (at least as far as the first four items are concerned).

Hope that helps.

paragon

  • Guest
Re: Need 'feed URL" for PodBean podcast web site
« Reply #2 on: 11:22:38 | 16 May, 2013 »
Yes it DOES work!  Seems like I tried it before ... w/o success.  Maybe I needed some more encouragement or perhaps that final backslash.

THANKS ... for coming to my rescue! 

paragon

  • Guest
Re: Need 'feed URL" for PodBean podcast web site
« Reply #3 on: 21:22:35 | 16 May, 2013 »
I spoke too soon.  On going back and attempting to listen to a podcast, it operates fine for a while 1 to 2+ minutes, it consistently drops and I get the <Buffering 0%> display then it reconnects and restarts to repeat the same problem over and over again.  I have the same problem with the Grace Digital Allegro and the Sanyo R227 internet radios.  That's why I believe it's a problem podcasting through Reciva somehow.  Do podcasts take any more bandwidth than streams of the same mp3 file?

When I stream the same file through  <My Streams>  it works fine.  When I listen to the podcast on the desktop it works fine.  But when I try to podcast it through  <My Podcasts>, it lasts for about 1 to 2 minutes and drops as I noted.

That's the problem .... with <My Podcasts> and Reciva ..

 

anything