Author Topic: Some issues with X4 Tech IR1200  (Read 531 times)

oldeman

  • Jr. Member
  • **
  • Posts: 19
Some issues with X4 Tech IR1200
« on: 07:39:36 | 04 March, 2019 »
I have two internet radio's (NAD C446 and X4 Tech IR1200) already for a number of years. They were synchronized. About a year ago modification of my favourites list was accepted by my NAD but not (any more) by my X4. Therafter, I unsynchronized the X4 Tech.
With the NAD everything is ok, but for the X4 Tech the situation is now as follows:

- it has access to the sender lists and playing is ok
- it has access to an outdated favourites list that I cannot modify.
- asking for an access code yields nothing: network timeout.
- logging in to frontier silicon only yields my NAD data, not the X4-Tech.
- new registration is not possible since an access code is not presented.
- update request yields: no new updates available.

So I have the feeling that the MAC number of the X4 Tech is still in the frontier/vTuner  database allowing access to the sender lists, but that some other data are skipped or deleted (the brand is not paying its fees anymore?).

Several emails to support remained unanswered.

Somebody has maybe some suggestions?





Dogmatix

  • Hero Member
  • *****
  • Posts: 1296
  • Country: de
  • Thanked: 70 times
Re: Some issues with X4 Tech IR1200
« Reply #1 on: 08:59:39 | 04 March, 2019 »
There seem to be two ways of using the same lists of favourite and 'added' stations generated on the Frontier portal:

1. have one account, and add new radios to this account,

2. have separate accounts for each radio, with separate e-mail addresses (no problem, as they don't have to exist!), and synchronise new radios to the 'first' account.

Which method are you using?

Also, what do you mean when you say "new registration is not possible since an access code is not presented" - what does your X4 Tech say if you ask it to get an access code?

I suppose you have tried a factory reset on your X4?
Radios in use: Roberts Stream 93i & SB1 (×2),  Revo Pixis RX, Hama DIT2010, IR110 & DIR3500, Technisat 520, Sangean WFR-29C.

oldeman

  • Jr. Member
  • **
  • Posts: 19
Re: Some issues with X4 Tech IR1200
« Reply #2 on: 23:42:55 | 04 March, 2019 »
I suppose you have tried a factory reset on your X4?
Yes I tried. But only the netwerk settings were reset

what does your X4 Tech say if you ask it to get an access code?
network timeout

Which method are you using?
nr 1. I bought the NAD some 7 yrs ago. A few years later the X4. At that time I did not realize that the NAD portal and the FS portal, although somewhat different, were in fact the same, so I used same email and same password. Further I thought that the access code was an unique identifier for the device, and did not notice that it is changing. Synchronization was immediately.
About one year ago I did a major modification of my favourites list. That was taken up by the NAD but not by the X4. Apparently something had already changed in the database for the X4. Thereafter, I unsynchronized the X4, which now became invisible in the portal.

I still can use effectively the X4 Tech. I have access to all stations. Since the device has 10 memory positions, I have immediate access to max. 10 radio stations. That is sufficient for me.



oldeman

  • Jr. Member
  • **
  • Posts: 19
Re: Some issues with X4 Tech IR1200
« Reply #3 on: 02:54:05 | 05 March, 2019 »
Surfing on this site and seeing: http://iradioforum.net/forum/index.php?topic=2689.0  I now believe that that is precisely what happened to my X4-Tech. No access to the X4-Tech portal anymore, continued access to the vTuner senderlists and the possibility for choosing stations with the presets.


Dogmatix

  • Hero Member
  • *****
  • Posts: 1296
  • Country: de
  • Thanked: 70 times
Re: Some issues with X4 Tech IR1200
« Reply #4 on: 00:46:16 | 06 March, 2019 »
Several emails to support remained unanswered.

Which support did you try to contact: Frontier, vTuner or X4-Tech?

Sad to say, Frontier and vTuner are not famous for supporting end-users. They rather think that the brands should provide support, forwarding questions on if neccessary. Some brands are quite good at support: Roberts, Revo, Hama & Technisat for example. Some others are not. I understand that X4-Tech do tend to take support seriously.

There is one possible explanation, which will not help you at all: last year (or the year before?), the German company Medion cancelled their contract with Frontier, with the result that it was no longer possible to register Medion radios or to set up or edit favourite lists on-line. The radios still worked with their stored stations (presets), and could still find new stations using the radio. I was wondering if something similar has happened here - but I cannot find any mention of it on the internet.

I think your best bet, if you have not done so already, is to contact X4-Tech.
Radios in use: Roberts Stream 93i & SB1 (×2),  Revo Pixis RX, Hama DIT2010, IR110 & DIR3500, Technisat 520, Sangean WFR-29C.

oldeman

  • Jr. Member
  • **
  • Posts: 19
Re: Some issues with X4 Tech IR1200
« Reply #5 on: 03:26:28 | 06 March, 2019 »
No reaction from internet seller Conrad; X4 Tech had never an "own" portal, such as NAD and Medion, but referred directly to FS. Support on this site did not react. All portals look similar, so who should give support? FS or vTuner? I do not know.
X4-Tech has become somewhat obscure. It still sells a variety of electronic (children) products, but no internet radio's anymore. It is more a selling brand name, so I did not contact them.
In the past, their internet tuners were cheap but of good quality. In a direct comparison with my hifi equipment, I could hardly hear a difference with my, nuch more expensive, NAD tuner C446.
I think my situation is similar to the Medion case. As long as my tuner has access to vTuner, it plays well. But I realize now that such is dependent on the financial arrangements between 3 parties: radio brand, FS and vTuner. I will be happy listening as long as it goes.


 

anything