Author Topic: Hama IR100: network error since 2 days  (Read 167 times)

KingRalph123

  • Newbie
  • *
  • Posts: 1
  • Thanked: 1 times
Hama IR100: network error since 2 days
« on: 06:25:58 | 25 May, 2019 »
Hello!
I have a Hama IR100 internet radio, that quit functioning since 2 days. This is not caused by the changes of silicon frontier, as the radio has worked after this changes.
I listened to a radio station 2 days ago, then i wanted to change the station and after picking another station, the radio searched and then displayed error "network error".
i already did a factory reset, changed network cable. the device gets an ip from dhcp server and answers to ping, so there is no physical network problem. (my home network is seperated to different vlans; dont know if this is important to know). but when i go into "station list" i always get, after short period of searching, this message: network error.

the sw-version as displayed under "info" is:
ir-mmi-FS2026-0200-0097_V2.0.21.33366-1RC8

my idea was to flash the software aganin manually, but i cannot find a download option in the internet and also, i dont know how to manually flash fw via usb (maybe this is not possible, i dont know).

can someone here please provide help/information what to do to get this device working again. or is it broken?

thanks alot,
Ralph

The following users thanked this post: condemorerror

condemorerror

  • Newbie
  • *
  • Posts: 1
Re: Hama IR100: network error since 2 days
« Reply #1 on: 04:39:36 | 28 May, 2019 »
Hi. We also have the same radio model Hama IR100 and from the same date does not work either. It has been re-settings but it does not work. :'( :'( :'(   
Anyone know what might be happening? Thank you ???
« Last Edit: 04:58:48 | 28 May, 2019 by condemorerror »

Dogmatix

  • Hero Member
  • *****
  • Posts: 1279
  • Country: de
  • Thanked: 67 times
Re: Hama IR100: network error since 2 days
« Reply #2 on: 06:37:59 | 28 May, 2019 »
The Hama IR100 is an old model, uses and old version of the Frontier Silicon module and an old software (V2.0). I don't know if this model has the facility to play audio files  froma media server on a network, if it does, this might be a good test of the network connection.

There is no way for a user to re-flash the software, and the files are not available in the internet. In any case, updating the software requires a stable network connection.

I suggest to contact Hama and explain the problem to them. I think it does have something to do with the recent databse migration, as Frontier changed he menu structure then and has made further adjustments since. Possibly they did not consider the effects on older models properly.

Otherwise you may like to consider looking at the current version of that radio, IR110MS / IR111MS / IR115MS, which has more features than the IR100.
Radios in use: Roberts Stream 93i & SB1 (×2),  Revo Pixis RX, Hama DIT2010, IR110 & DIR3500, Technisat 520, Sangean WFR-29C.