Author Topic: Wave 105: Faulty stream?  (Read 2848 times)

Bob D

  • Jr. Member
  • **
  • Posts: 11
  • Country: gb
  • Thanked: 2 times
Re: Wave 105: Faulty stream?
« Reply #15 on: 10:45:17 | 29 March, 2018 »
Just to confirm that this is something we, at RadioFeeds, are looking into.
Having no such luck in finding a cause / solution just yet.
Thanks Vincent, I'll have another go at Wave's chief engineer to see if we can get Bauer et al  engaged in the problem.
Cambridge Audio NP30, Logik IR100 (x2 still working!)
The following users thanked this post: Hugh

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #16 on: 05:43:34 | 24 April, 2018 »
I have just come across this issue on all o Bauer's streams.

I've just phoned Bauer head office and e-mailed Reciva, the latter have replied to say they are looking into it and will contact me again. Bauer said they will contact me by e-mail or phone. If I get no response I will keep trying.

Will let you know what responses I get. The more who complain the better.

Gary
The following users thanked this post: Hugh

Bob D

  • Jr. Member
  • **
  • Posts: 11
  • Country: gb
  • Thanked: 2 times
Re: Wave 105: Faulty stream?
« Reply #17 on: 09:04:04 | 24 April, 2018 »
Thanks Gary,

I'm strongly of the opinion that this has something to do with the metadata.  I've just set up my listening using the Minim Streamer element of Minim Server which strips off the metadata and this seems to have made a previously unplayable stream playable.  What I haven't yet worked out is whether I turn on the metadata still using Minim Streamer to see whether the fault resumes.

It's interesting that all this has happened shortly before Wave 105 have started pushing Amazon's Dot players....... ::)  Surely this must be a coincidence, after all a fault that made your IR stop working wouldn't be a good reason to go and buy a new one.....would it??!!  ???
Cambridge Audio NP30, Logik IR100 (x2 still working!)

Bob D

  • Jr. Member
  • **
  • Posts: 11
  • Country: gb
  • Thanked: 2 times
Re: Wave 105: Faulty stream?
« Reply #18 on: 06:14:03 | 25 April, 2018 »
Quick update...

I've just heard from Bauer's broadcast systems manager who suggested there may have been an infrastructural change in the relevant timescale. The problem is being looked at with their streaming service provider.  Hopefully it's on the way to resolution.
Cambridge Audio NP30, Logik IR100 (x2 still working!)
The following users thanked this post: Hugh

#6

  • Sr. Member
  • ****
  • Posts: 162
  • Country: gb
  • I'd agree with you but then we'd both be wrong!
Re: Wave 105: Faulty stream?
« Reply #19 on: 06:32:11 | 25 April, 2018 »
Quick update...

I've just heard from Bauer's broadcast systems manager who suggested there may have been an infrastructural change in the relevant timescale. The problem is being looked at with their streaming service provider.  Hopefully it's on the way to resolution.
"there may have been an infrastructural change in the relevant timescale." COCK UP.
"Hopefully it's on the way to resolution"  IT'S BEING FIXED.
I thought that I was wrong once, but I may have been mistaken :-)

Bob D

  • Jr. Member
  • **
  • Posts: 11
  • Country: gb
  • Thanked: 2 times
Re: Wave 105: Faulty stream?
« Reply #20 on: 08:08:27 | 25 April, 2018 »
COCK UP - yes probably
IT'S BEING FIXED - that's a little optimistic!
Cambridge Audio NP30, Logik IR100 (x2 still working!)

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #21 on: 12:02:25 | 25 April, 2018 »
Quick update...

I've just heard from Bauer's broadcast systems manager who suggested there may have been an infrastructural change in the relevant timescale. The problem is being looked at with their streaming service provider.  Hopefully it's on the way to resolution.
Thanks for the info Bob. Was that him or you saying it's on the way to resolution?

Bob D

  • Jr. Member
  • **
  • Posts: 11
  • Country: gb
  • Thanked: 2 times
Re: Wave 105: Faulty stream?
« Reply #22 on: 14:03:43 | 25 April, 2018 »
It was Mr Bauer !  If it's still not sorted in a week I'll chase him for a progress report. I have more confidence in him getting it sorted than the lady in Bauer Nat Rad office who I spoke with this morning.
Cambridge Audio NP30, Logik IR100 (x2 still working!)

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #23 on: 01:07:34 | 26 April, 2018 »
I bet that was the same lady I spoke to at Bauer hq yesterday and Tuesday. She said it's been passed on and a number of people are working on it, and they will get back to me shortly. We will see.
From your post it looks promising.


gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #24 on: 05:13:08 | 01 May, 2018 »
I said I would update if I heard anything. Nothing exciting but I received 2 emails from Bauer this morning.

The first one thanked me for getting in touch and their technicians will let me know the outcome.

The second advised that their Engineers are already looking into it and they will keep me updated.

Not sure why I received 2 but will let you know when I hear any more.
The following users thanked this post: Hugh

Hugh

  • Newbie
  • *
  • Posts: 3
Re: Wave 105: Faulty stream?
« Reply #25 on: 03:28:31 | 04 May, 2018 »
Signed up just to thank you guys for this.

Was wondering what had happened to my Planet Rock stream. Took a while to find this thread, but I'm so glad I did.

I thought it might have been my box (Ministry of Sound MOS150), as it had been playing up on Planet Rock for a few weeks now, and I could see no way to fix it (No firmware updates and factory reset did nothing). I was beginning to think it was the end of Planet Rock on internet radio and maybe I was going to have to buy a new radio and have to downgrade to 80kbps mono DAB.

Then I found you guys and saw the link with Bauer. Checked all their internet radio stations to find the same buffering issue on all their channels.

Definitely a Bauer station issue, and I'm happy to see they've taken your comments on board and are investigating.

Looking forward to a solution, so I can get my rock back on.

Many thanks to all who are chasing this up.
« Last Edit: 03:42:32 | 04 May, 2018 by Hugh »

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #26 on: 04:02:43 | 06 May, 2018 »
I have found another problem with Reciva but this time affecting a non-Bauer stream.

Hit45s have 2 stations. All Retro Radio and All Oldies Radio. All Retro works fine but All Oldies exhibits the same Bauer problems. As with the Bauer streams the station works on other internet radios ie Roberts but not Reciva.

Could someone check that it's not just my end.

Strange that it's seems to be effecting one station but not their other sister station.
« Last Edit: 04:34:41 | 06 May, 2018 by gary777 »

zeewier

  • Administrator
  • Hero Member
  • *****
  • Posts: 901
  • Country: scotland
  • Thanked: 56 times
Re: Wave 105: Faulty stream?
« Reply #27 on: 13:58:57 | 06 May, 2018 »
Reciva uses 5 streams for ALL OLDIES RADIO - HIT 45S (https://radios.reciva.com/station/58849) and my TMA-1 (a relatively new Reciva based radio) plays them all (via My Stations). But my older Petite radio tries to connect - without any luck. Looks like the problem only affects older radios.

In contrast the Reciva entry for ALL RETRO RADIO – HIT 45S (https://radios.reciva.com/station/58751) contains a single MP3 stream which all my Reciva radios can play.

Larry2986

  • Full Member
  • ***
  • Posts: 66
  • Country: us
  • Thanked: 6 times
Re: Wave 105: Faulty stream?
« Reply #28 on: 18:35:04 | 09 May, 2018 »
Reciva uses 5 streams for ALL OLDIES RADIO - HIT 45S (https://radios.reciva.com/station/58849)

As it is now, the 128k mp3 stream link on Reciva is identical to the 128k aac+ stream

The correct 128k MP3 stream for https://radios.reciva.com/station/58849
http://listen.cdnstream.com/hit45s/1345_128mp3.m3u
Grace Radios: Encore, two Mondos, and an Allegro

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Re: Wave 105: Faulty stream?
« Reply #29 on: 09:27:13 | 10 May, 2018 »
Unfortunately both those streams do not work.

As I mentioned before All Retros Radio works but All Oldies doesn't on my IR-100s

My Roberts radios work ok.

Gary

 

anything