Author Topic: Logik ir-100 Magic UK problems  (Read 419 times)

gary777

  • Jr. Member
  • **
  • Posts: 12
  • Country: 00
  • Thanked: 7 times
Logik ir-100 Magic UK problems
« on: 14:23:04 | 23 April, 2018 »
Hi,
I have an old IR-100 and it works fine but I'm having problems with a few Bauer Radio streams. UK stations Magic will not play. they will not stream from the station menu or even if I add the stream manually.

The only difference I can see is they are 112k mp3.

All works well with my Roberts Radio but not the Logik.

Any help would be much welcomed.

Gary

zeewier

  • Administrator
  • Hero Member
  • *****
  • Posts: 893
  • Country: scotland
  • Thanked: 54 times
Re: Logik ir-100 Magic UK problems
« Reply #1 on: 03:08:11 | 24 April, 2018 »
The following users thanked this post: gary777

andyb1712

  • Newbie
  • *
  • Posts: 9
  • Country: gb
Re: Logik ir-100 Magic UK problems
« Reply #2 on: 13:28:28 | 23 May, 2018 »
I was given a faulty Logik IR100 a while back. I replaced all the electrolytic capacitors in the power supply and amplifier as there were a couple that vented and they were all cheap Chinese components.

It has been working fine for some time but I now find my favourite station, Planet Rock, just sits there buffering and retrying with nothing but a burst of audio now and then. Other stations are fine so this appears to be the same issue as Wave 105. I tried adding the internet URLs supplied on the Planet Rock website to My Streams and neither of those will work either.

Any update to this Bauer Media/Reciva radio problem??