Author Topic: All three radio models went down; can't recover two of them  (Read 101 times)

TuneNut

  • Sr. Member
  • ****
  • Posts: 112
All three radio models went down; can't recover two of them
« on: 09:28:06 | 11 September, 2019 »
We went away for a weekend and upon our return, all three of our Grace digital radios would not play: Allegro (oldest), Mondo and Mondo Plus. There was no power cut, so we don't know what happened.

After a while, the Mondo Plus recovered, but the other two have not.

Both were giving "stream ended" messages for a few days, but then things got worse and neither the Allegro nor the Mondo will do anything. The Mondo tends to keep searching for a Gateway. The Allegro is frozen on the menu that includes Podcasts and My Stuff. If I click on My Stuff | My stations, I get an "error loading menu" message. I deleted and added back the stations but that didn't help.

Any advice would be appreciated. Thanks.

Solo2

  • Administrator
  • Hero Member
  • *****
  • Posts: 2437
  • Country: us
  • Thanked: 94 times
  • On the internet, no one knows whose dog you are.
Re: All three radio models went down; can't recover two of them
« Reply #1 on: 10:47:33 | 11 September, 2019 »
I don't know, but the fact that all 3 radios went out suggests that maybe your router went on the fritz.  Have you tried resetting it?
Radios:   Grace GDI-IRA500, 2 GDI-IRDT200s, GDI-IRMS300, Grace IRC6000W, Grace GDI-WHA6001, Grace and Reciva iradio apps

TuneNut

  • Sr. Member
  • ****
  • Posts: 112
Re: All three radio models went down; can't recover two of them
« Reply #2 on: 11:42:30 | 11 September, 2019 »
The router is working fine as are all other devices using the router.

If you have suggestions for the Allegro based on my description, please post.

Same applies to the Mondo. I checked to see if there's a system update for the Mondo but there is not. When selecting a station, it says "Buffering" for a long time and the "Retrying" then repeats this. If I try to select My Stations, I get an error message.

Thanks.

Solo2

  • Administrator
  • Hero Member
  • *****
  • Posts: 2437
  • Country: us
  • Thanked: 94 times
  • On the internet, no one knows whose dog you are.
Re: All three radio models went down; can't recover two of them
« Reply #3 on: 13:35:32 | 11 September, 2019 »
From Grace's CEO:



All  3 of the radios have completely different hardware and software in them. And the Mondo+ unlike the other two don’t go to a Reciva server.  This would tell me that the power was cut ( even though they say its not) and/or their router or their service (IP provider) changed.  Perhaps what could have happened is the router or modem supports remote software upgrade and their IP provider or whatever type of router they had upgraded the software….

 

I would ask more questions as people are notorious for leaving important information out such as:

    Was their hardware or service changed prior to them leaving their house
    How long were they gone
    Are you connected to your wifi network or a neighbors
    Please take the power out of the radios and power out of the router and modem ( if they are two devices) then plug modem back in and wait 1-2 minutes, then plug router back in and wait 1-2 minutes then plug the radios back in and wait 2-3 minutes then turn the radios on and see what happens.
        If they don’t connect, go into the settings menu and scan for wifi again and connect to the wifi again

                                                               i.      If they can’t connect try a factory reset.

                When you put your password back in make sure that you enter them in the proper UPPER and lower case.

 

The radios are not connected to the wifi router OR they are connected to wifi BUT not going through the modem. So in addition to the above, that could mean that a firewall setting was added or changed ( either they changed it, or someone maybe changed it when they were gone. A house guest perhaps, or their provider changed it.

 

Clearly something happened in their set up, for all 3 radios to not be working when they got home.    The mondo+ has a different retry process, and it seems like it got around whatever the change was.  Also, the Mondo + can go through firewalls better because less ports need to be opened to get through the firewall, so that could be it.

 

Regards,

 

Greg
Radios:   Grace GDI-IRA500, 2 GDI-IRDT200s, GDI-IRMS300, Grace IRC6000W, Grace GDI-WHA6001, Grace and Reciva iradio apps

TuneNut

  • Sr. Member
  • ****
  • Posts: 112
Re: All three radio models went down; can't recover two of them
« Reply #4 on: 15:05:07 | 12 September, 2019 »
Thanks, Greg.

Neither the hardware nor the service changed prior to leaving their house. We were away for 3 days and are connected to our own wifi network.

We got the Allegro to work again by unplugging it for a while and by removing and adding the stations in My Stations.

Still no resolution for the Mondo. Is it possible that because it has a backup battery, it can't be totally switched off? We've tried rebooting it several times but that didn't help.



 

anything